Jump to content

BIRT Developer Center
Download


Photo
- - - - -

Scorecard 9 Service Pack 2


  • Please log in to reply
3 replies to this topic

#1 RJHFRS

RJHFRS

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 04 March 2011 - 07:30 AM

Hi

From within Scorecard desktop client, I have created a link to launch an internally managed website page and when you click on the link it launches internet explorer and all is fine. URl is a basic http://server/webpage.aspx

However, when i am running scorecard via the webclient the link launches but doesnt display the full internet browser menu bar across the top.

Is there a parameter switch i need to enter somewhere within the link setup to get this to launch full internet options when using the webclient?

any help would be really appreciated.

Richard

#2 bolmstead

bolmstead

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 08 March 2011 - 08:36 PM

Richard,
Try a free program called Quero Launch to make Internet Explorer open exactly the way you want. You can use it to make IE open to a specific size, specific position on the screen, showing the address bar, not showing the address bar...

1) Download this free program called Quero Launcher.
DL LINK http://www.quero.at/...eroLauncher.zip
More info http://www.quero.at/launcher.php

2) Copy the executable to a location on your Scorecard server.
C:\program files\BIRT Performance Scorecard\Server\Qlaunch\qlaunch.exe

3) Create a named path to that location
%Qlaunch%
C:\program files\BIRT Performance Scorecard\Server\Qlaunch\

4) Create a Scorecard link to your website
Filename/URL: %Qlaunch%Qlaunch.exe
Options: toolbar=yes http://server/website.aspx

You webpage should now launch with the toolbar enabled.

Hope that helps!

Brett

#3 RJHFRS

RJHFRS

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 March 2011 - 01:44 AM

Thanks for that Brett

I have downloaded the software and installed on the scorecard server and can get to the folder where the qlaunch.exe is and can open the folder when i click on the link. I can get to this folder both from my desktop installed client and the web client so am confident that i have the named path created correctly.

However no matter what combination i try i cannot get the link to launch the web address.

If i have the Filename or URL filled with %Qlaunch%Qlaunch.exe and under the options entered toolbar=yes http://server/dir/website.aspx i get an error back saying The document "\\Birt\Scorecard\Server\QlaunchQlaunch.exe" was not found.

Any ideas?

Thanks

Richard




Richard,
Try a free program called Quero Launch to make Internet Explorer open exactly the way you want. You can use it to make IE open to a specific size, specific position on the screen, showing the address bar, not showing the address bar...

1) Download this free program called Quero Launcher.
DL LINK http://www.quero.at/...eroLauncher.zip
More info http://www.quero.at/launcher.php

2) Copy the executable to a location on your Scorecard server.
C:\program files\BIRT Performance Scorecard\Server\Qlaunch\qlaunch.exe

3) Create a named path to that location
%Qlaunch%
C:\program files\BIRT Performance Scorecard\Server\Qlaunch\

4) Create a Scorecard link to your website
Filename/URL: %Qlaunch%Qlaunch.exe
Options: toolbar=yes http://server/website.aspx

You webpage should now launch with the toolbar enabled.

Hope that helps!

Brett



#4 bolmstead

bolmstead

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 22 March 2011 - 01:44 PM

Try a different URL besides the one in question. Same issue with the toolbar?

Feel free to contact me about this directly: bolmstead@actuate.com

Brett